
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.southhillenterprise.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="President of VCU Health Community Memorial Hospital Scott Burnette has announced his plan to retire at the end of the year." />
<meta name="author" content="Jami Snead Enterprise Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.southhillenterprise.com/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/c/28/c28dcbf0-eca9-11ec-802b-5b28432abcd8/62a9d5acece59.image.jpg?crop=202%2C202%2C0%2C25&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="VCU Health CMH President announces end of year retirement" />
<meta property="og:description" content="President of VCU Health Community Memorial Hospital Scott Burnette has announced his plan to retire at the end of the year." />
<meta property="og:site_name" content="South Hill Enterprise" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="156837434418079" />
<meta property="article:publisher" content="https://facebook.com/SouthHillEnterprise/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/c/28/c28dcbf0-eca9-11ec-802b-5b28432abcd8/62a9d5acece59.image.jpg?crop=202%2C202%2C0%2C25&amp;resize=144%2C144&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@SouthHillEnterp" />
<meta name="twitter:image:alt" content="VCU Health CMH President announces end of year retirement" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"71"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jami Snead\nEnterprise Editor","start_hour":"08","id":"a322f290-eca9-11ec-9958-db197c967ee0","app":"editorial","ga_page":"\/news\/article_a322f290-eca9-11ec-9958-db197c967ee0.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":340},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/ads/impressions.js?_dc=1655343315"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/ads/traffic.js?_dc=1655267716"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/ads/settings.js?_dc=1654884529"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Sign up for our daily email newsletters to be informed every day!","heading_tag":"h4","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1636054"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884508() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "southhillenterprise.com",
            discovery: {
                element: "#evvnt-calendar-1884508",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "South Hill Enterprise",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>VCU Health CMH President announces end of year retirement | News | southhillenterprise.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #08478d; } .fixed-nav #main-navigation { background-color: #08478d !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #08478d; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #08478d; }#site-header{ border-bottom: 3px solid #08478d; }#site-footer{ border-top: 3px solid #08478d; } .tnt-bg-accent { background-color: #08478d; } a .tnt-caret-down { color: #08478d; } .block-title .block-title-inner { border-color: #08478d; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #08478d; } .form-control:focus { border-bottom-color: #08478d; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.southhillenterprise.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="VCU Health CMH President announces end of year retirement | News | southhillenterprise.com" href="http://www.southhillenterprise.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.southhillenterprise.com/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1636038-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-a322f290-eca9-11ec-9958-db197c967ee0  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.southhillenterprise.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=71&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jami+Snead%0AEnterprise+Editor&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=a322f290-eca9-11ec-9958-db197c967ee0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_a322f290-eca9-11ec-9958-db197c967ee0.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=340&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.southhillenterprise.com",
  secureDomain: "southhillenterprise.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.southhillenterprise.com/tncms/admin/editorial-asset/?edit=a322f290-eca9-11ec-9958-db197c967ee0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1636043" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1636043" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.southhillenterprise.com/users/signup/?referer_url=https%3A%2F%2Fwww.southhillenterprise.com%2Fnews%2Farticle_a322f290-eca9-11ec-9958-db197c967ee0.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.southhillenterprise.com/users/login/?referer_url=https%3A%2F%2Fwww.southhillenterprise.com%2Fnews%2Farticle_a322f290-eca9-11ec-9958-db197c967ee0.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.southhillenterprise.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1636043').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southhillenterprise.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southhillenterprise.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southhillenterprise.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1636043').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.southhillenterprise.com/users/logout/" id="user-logout-form-1636043"><input type="hidden" name="referer_url" value="https://www.southhillenterprise.com/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.instantimagegallery.com/iig/c/555"  target="_blank" rel="noopener" class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e ">A & E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SOUTHHILLENTERPRISE&amp;publisher_url:southhillenterprise.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-community-links expand-label">Community Links</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-chambers">Chambers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-attractions">Attractions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-civic-clubs">Civic Clubs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-county">County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-court">Court</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mecklenburgva.com/new-residents.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-utilities">Utilities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.youseemore.com/southside"  target="_blank" rel="noopener" class="nav-link tnt-section-libraries">Libraries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-airports">Airports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-meeting-minutes">Meeting Minutes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/other/"  class="nav-link tnt-section-public-notices ">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1636039" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1636039-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1636039" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1636039" class="site-search-form input-group default normal ">
        <label for="site-search-1636039-term" class="sr-only">Site search</label>
        <input id="site-search-1636039-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1636039-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1636039" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1636954" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-center1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-center","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1636040" class="tncms-block header-social"><div id="follow-links-1636040" class="follow-links display-squares default">
    
    <section id="block-1636040" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="http://facebook.com/SouthHillEnterprise/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="http://twitter.com/SouthHillEnterp/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southhillenterprise.com",
  "sameAs" : ["http://facebook.com/SouthHillEnterprise/","http://twitter.com/SouthHillEnterp/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-i-class-fas-tnt-file-pdf-i-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label "><i class="fas tnt-file-pdf"></i>  e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="/subscriber_services"  tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-i-class-fas-tnt-camera-i-buy-photos"  href="http://www.instantimagegallery.com/iig/c/773"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label "><i class="fas tnt-camera"></i>  Buy Photos</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1636042" class="tncms-block"><div id="user-controls-1636042" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.southhillenterprise.com/users/signup/?referer_url=https%3A%2F%2Fwww.southhillenterprise.com%2Fnews%2Farticle_a322f290-eca9-11ec-9958-db197c967ee0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.southhillenterprise.com/users/login/?referer_url=https%3A%2F%2Fwww.southhillenterprise.com%2Fnews%2Farticle_a322f290-eca9-11ec-9958-db197c967ee0.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.southhillenterprise.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1636042').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southhillenterprise.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southhillenterprise.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southhillenterprise.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1636042').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southhillenterprise.com/users/logout/" id="user-logout-form-1636042"><input type="hidden" name="referer_url" value="https://www.southhillenterprise.com/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1636952" class="tncms-block hidden-xs hidden-sm pull-left padding-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2201982" class="tncms-block pull-left padding-bottom">
        <div id="blox-ad-position-block-leaderboard-top21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2534698" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top3","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1644053" class="tncms-block hidden-xs hidden-sm pull-right"><section id="block-1644053" class="block emphasis-h3   " ><div class="block"><a href="http://www.southhillenterprise.com/app/media/display_ads/index.php" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/7735c3ca-fe36-11e8-965c-8f7ee685206d.png?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/7735c3ca-fe36-11e8-965c-8f7ee685206d.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="160"
                height="80"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1635990" class="tncms-block"><section id="block-1635990" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/0104c5e4-e1fc-11e8-bd0c-07b959af0917.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/0104c5e4-e1fc-11e8-bd0c-07b959af0917.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/0104c5e4-e1fc-11e8-bd0c-07b959af0917.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/0104c5e4-e1fc-11e8-bd0c-07b959af0917.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/0104c5e4-e1fc-11e8-bd0c-07b959af0917.png?resize=400%2C67 400w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/0104c5e4-e1fc-11e8-bd0c-07b959af0917.png?resize=540%2C91 540w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/0104c5e4-e1fc-11e8-bd0c-07b959af0917.png?resize=640%2C108 640w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/0104c5e4-e1fc-11e8-bd0c-07b959af0917.png?resize=750%2C126 750w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/0104c5e4-e1fc-11e8-bd0c-07b959af0917.png?resize=990%2C166 990w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/0104c5e4-e1fc-11e8-bd0c-07b959af0917.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="168"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1636038" class="tncms-block padding-top new-search clearfix"><section id="block-1636038" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1636038" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1636038" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1636038" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1636038-term" class="sr-only">Site search</label>
        <input id="site-search-1636038-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1636038-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1636038" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="http://www.instantimagegallery.com/iig/c/555"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-a-e"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A & E</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SOUTHHILLENTERPRISE&amp;publisher_url:southhillenterprise.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-public-notices"  href="/classifieds/community/announcements/legal/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community-links"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Community Links</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-government"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Government</span>
                </a><ul id="main-nav_menu-child-10-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-town-of-south-hill"  href="http://www.southhillva.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Town of South Hill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-town-of-la-crosse"  href="http://www.townoflacrosse.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Town of La Crosse</span>
                </a></li><li>
                <a class="nav-link    tnt-section-town-of-boydton"  href="http://www.boydton.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Town of Boydton</span>
                </a></li><li>
                <a class="nav-link    tnt-section-town-of-bracey"  href="http://www.braceyvirginia.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Town of Bracey</span>
                </a></li><li>
                <a class="nav-link    tnt-section-town-of-brodnax"  href="http://www.brunswickco.com/html/brodnax.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Town of Brodnax</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-chambers"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Chambers</span>
                </a><ul id="main-nav_menu-child-10-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-south-hill"  href="http://www.southhillchamber.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">South Hill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lake-gaston"  href="http://www.lakegastonchamber.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Lake Gaston</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chase-city"  href="http://www.chasecitychamberofcomm.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Chase City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarksville"  href="http://www.clarksvilleva.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Clarksville</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-attractions"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Attractions</span>
                </a><ul id="main-nav_menu-child-10-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-farmers-market"  href="http://www.southhillva.org/Farmers%20Market/Farmers%20Market.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Farmers Market</span>
                </a></li><li>
                <a class="nav-link    tnt-section-town-events"  href="http://www.southhillva.org/Town%20Calendar/Town%20Calendar.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Town Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-colonial-center"  href="http://www.colonialcenterva.org/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Colonial Center</span>
                </a></li><li>
                <a class="nav-link    tnt-section-south-hill-map"  href="http://www.southhillva.org/Resident%20and%20Business%20Information/Maps/10400%20SH%20Chamber%20Map%20-%20MAY%202011%20UPDATE%20%20%20.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">South Hill Map</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boyd-tavern"  href="http://www.boydtavern.net/home.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Boyd Tavern</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-recreation"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Recreation</span>
                </a><ul id="main-nav_menu-child-10-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-john-h-kerr-reservoir"  href="www.saw.usace.army.mil/jhkerr/index.htm"  tabindex="0" >
                    <span class="nav-label ">John H. Kerr Reservoir</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vdgif"  href="www.dgif.state.va.us"  tabindex="0" >
                    <span class="nav-label ">VDGIF</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kerr-lake-information"  href="www.kerrlake.info"  tabindex="0" >
                    <span class="nav-label ">Kerr Lake Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-occoneechee-state-park"  href="www.dcr.state.va.us/parks/occoneec.htm"  tabindex="0" >
                    <span class="nav-label ">Occoneechee State Park</span>
                </a></li><li>
                <a class="nav-link    tnt-section-virginia-tourism"  href="www.virginia.org"  tabindex="0" >
                    <span class="nav-label ">Virginia Tourism</span>
                </a></li><li>
                <a class="nav-link    tnt-section-willow-grove-marina"  href="www.willowgrovemarina.com"  tabindex="0" >
                    <span class="nav-label ">Willow Grove Marina</span>
                </a></li><li>
                <a class="nav-link    tnt-section-parker-park-calendar"  href="http://www.my.calendars.net/shva"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Parker Park Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dixie-softball"  href="http://southhilldixiesoftball.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Dixie Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dixie-baseball"  href="http://southhilldixieyouth.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Dixie Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ymca"  href="http://www.ymca.net/y-profile/?assn=6760"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">YMCA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-town-parks"  href="http://www.southhillva.org/Parks%20and%20Recreation/Parks%20and%20Recreation.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Town  Parks</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-safety"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Public Safety</span>
                </a><ul id="main-nav_menu-child-10-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-shvfd"  href="http://www.southhillfire.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">SHVFD</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-vfds"  href="http://www.mecklenburgva.com/fire-and-rescue.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Other VFDs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-south-hill-police"  href="http://southhillpolice.googlepages.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">South Hill Police</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e911"  href="http://www.mecklenburgva.com/e911-communications.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E911</span>
                </a></li><li>
                <a class="nav-link    tnt-section-domestic-violence"  href="http://www.mecklenburgva.com/new-residents.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Domestic Violence</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sheriff"  href="http://www.mcsova.us"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sheriff</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-civic-clubs"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Civic Clubs</span>
                </a><ul id="main-nav_menu-child-10-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-rotary"  href="http://www.southhillrotaryclub.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Rotary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ruritans"  href="http://www.southhillruritanclub.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Ruritans</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lions"  href="http://www.e-clubhouse.org/sites/southhill"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Lions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shrine"  href="http://accashriners.com/club.asp?ID=8"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Shrine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-moose"  href="http://www.vmaweb.com/Officers.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Moose</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vfw"  href="http://www.vfwwebcom.org/va/post7166"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">VFW</span>
                </a></li><li>
                <a class="nav-link    tnt-section-american-legion"  href="http://www.alvapost79.webs.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">American Legion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-girl-scouts"  href="https://www.facebook.com/pages/Girl-Scout-Troop-3263/127246347341655"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Girl Scouts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boy-scouts"  href="https://www.facebook.com/pages/Boy-Scout-Troop-7454/139735296063016"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Boy Scouts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Schools</span>
                </a><ul id="main-nav_menu-child-10-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-lunch-menus"  href="http://she.mcpsweb.org/lunch-menu"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Lunch menus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-south-hill-elementary"  href="http://she.mcpsweb.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">South Hill Elementary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-la-crosse-elementary"  href="http://lce.mcpsweb.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">La Crosse Elementary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-park-view-middle-school"  href="http://pvh.mcpsweb.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Park View Middle School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school-board"  href="http://www.mcpsweb.org/school-board-information"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">School Board</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff-directory"  href="http://www.mcpsweb.org/staff-directory"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Staff Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="http://www.mcpsweb.org/files/2011-2012%20Approved%20Calendar.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kenston-forest"  href="http://www.kenston.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Kenston Forest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-first-christian-school"  href="http://www.fcssh.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">First Christian School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-brunswick-academy"  href="http://www.brunswickacademy.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Brunswick Academy</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-colleges"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Colleges</span>
                </a><ul id="main-nav_menu-child-10-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-svcc"  href="http://www.southside.edu"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">SVCC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-pauls"  href="http://saintpaulsnet.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">St. Paul's</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-county"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">County</span>
                </a><ul id="main-nav_menu-child-10-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-county-directory"  href="http://www.mecklenburgva.com/county-directory.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">County Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-animal-control"  href="http://www.mecklenburgva.com/animal-control.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Animal Control</span>
                </a></li><li>
                <a class="nav-link    tnt-section-board-of-supervisors"  href="http://www.mecklenburgva.com/board-of-supervisors.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Board of Supervisors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-building-permits"  href="http://www.mecklenburgva.com/building-inspection.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Building Permits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-revenue-commis"  href="http://www.mecklenburgva.com/commissioner-revenue.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Revenue Commis.</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commonwealth-s-attorney"  href="http://www.mecklenburgva.com/commonweath-attorney.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Commonwealth’s Attorney</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cooperative-extension"  href="http://offices.ext.vt.edu/mecklenburg"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Cooperative Extension</span>
                </a></li><li>
                <a class="nav-link    tnt-section-registrar"  href="http://www.mecklenburgva.com/registrars-office-voting.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Registrar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-social-services"  href="http://www.mecklenburgva.com/Social-Services.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Social Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-treasurer"  href="http://www.mecklenburgva.com/treasurer.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Treasurer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-zoning"  href="http://www.mecklenburgva.com/zoning.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Zoning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-spdc"  href="www.southsidepdc.org"  tabindex="0" >
                    <span class="nav-label ">SPDC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gis"  href="http://mecklenburg.gis.edsi.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">GIS</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-court"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Court</span>
                </a><ul id="main-nav_menu-child-10-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-circuit-court"  href="http://www.mecklenburgva.com/circuit-court.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Circuit Court</span>
                </a></li><li>
                <a class="nav-link    tnt-section-general-district"  href="http://www.mecklenburgva.com/general-district-court.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">General District</span>
                </a></li><li>
                <a class="nav-link    tnt-section-juvenile"  href="http://www.mecklenburgva.com/juvenile-court-services.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Juvenile</span>
                </a></li><li>
                <a class="nav-link    tnt-section-case-info"  href="http://courts.state.va.us"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Case Info</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cas-office"  href="http://www.mecklenburgva.com/commonweath-attorney.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">CA's Office</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-health"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Health</span>
                </a><ul id="main-nav_menu-child-10-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-vcucmh"  href="http://www.vcu-cmh.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">VCU/CMH</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lcaa"  href="http://www.lcaaa.org"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">LCAA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clinical-service"  href="http://www.mecklenburgva.com/Clinical-Services.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Clinical Service </span>
                </a></li><li>
                <a class="nav-link    tnt-section-cancer-assoc"  href="http://www.mecklenburgcancer.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Cancer Assoc.</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-utilities"  href="http://www.mecklenburgva.com/new-residents.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Utilities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-libraries"  href="http://www.youseemore.com/southside"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Libraries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-airports"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Airports</span>
                </a><ul id="main-nav_menu-child-10-child-14" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-mecklenburg-brunswick"  href="www.avcairport.com"  tabindex="0" >
                    <span class="nav-label ">Mecklenburg - Brunswick</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chase-city"  href="www.airnav.com/airport/CXE"  tabindex="0" >
                    <span class="nav-label ">Chase City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chase-city"  href="www.airnav.com/airport/CXE"  tabindex="0" >
                    <span class="nav-label ">Chase City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lake-country-regional"  href="www.airnav.com/airport/W63"  tabindex="0" >
                    <span class="nav-label ">Lake Country Regional</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-online-services"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Online Services</span>
                </a><ul id="main-nav_menu-child-10-child-15" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-pay-sh-taxes"  href="http://wipp.edmundsassoc.com/WippTSH"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay SH Taxes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-county-taxes"  href="https://meckweb.mecklenburgva.com/Applications/trapps/default.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay County Taxes</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-meeting-minutes"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Meeting Minutes</span>
                </a><ul id="main-nav_menu-child-10-child-16" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-south-hill"  href="http://www.southhillva.org/Town%20Council/Town%20Council.htm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">South Hill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school-board"  href="http://meck.k12.va.us/school-board-information"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">School Board</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boydton"  href="http://www.boydton.org/LocalGovernment/TownOffices/TownCouncilMeetingMinutes.aspx"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Boydton</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/classifieds/community/announcements/other/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1635932" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2201985" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2534800" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile3","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-c28dcbf0-eca9-11ec-802b-5b28432abcd8" class="modal fullscreen in modal-image image-default modal-c28dcbf0-eca9-11ec-802b-5b28432abcd8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/c/28/c28dcbf0-eca9-11ec-802b-5b28432abcd8/62a9d5acece59.image.jpg"
                        srcset="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/c/28/c28dcbf0-eca9-11ec-802b-5b28432abcd8/62a9d5acece59.image.jpg?resize=150%2C188 150w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/c/28/c28dcbf0-eca9-11ec-802b-5b28432abcd8/62a9d5acece59.image.jpg?resize=200%2C250 200w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/c/28/c28dcbf0-eca9-11ec-802b-5b28432abcd8/62a9d5acece59.image.jpg?resize=202%2C253 225w"
                        sizes="100vw"
                        
                        width="202"
                        height="253"
                        alt="VCU Health CMH President announces end of year retirement"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c28dcbf0-eca9-11ec-802b-5b28432abcd8" data-target=".caption-inner-modal-image-c28dcbf0-eca9-11ec-802b-5b28432abcd8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c28dcbf0-eca9-11ec-802b-5b28432abcd8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southhillenterprise.com%2Fimage_c28dcbf0-eca9-11ec-802b-5b28432abcd8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_c28dcbf0-eca9-11ec-802b-5b28432abcd8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c28dcbf0-eca9-11ec-802b-5b28432abcd8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VCU%20Health%20CMH%20President%20announces%20end%20of%20year%20retirement&via=SouthHillEnterp&url=https%3A%2F%2Fwww.southhillenterprise.com%2Fimage_c28dcbf0-eca9-11ec-802b-5b28432abcd8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_c28dcbf0-eca9-11ec-802b-5b28432abcd8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c28dcbf0-eca9-11ec-802b-5b28432abcd8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southhillenterprise.com/image_c28dcbf0-eca9-11ec-802b-5b28432abcd8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_c28dcbf0-eca9-11ec-802b-5b28432abcd8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c28dcbf0-eca9-11ec-802b-5b28432abcd8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southhillenterprise.com/tncms/asset/editorial/c28dcbf0-eca9-11ec-802b-5b28432abcd8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c28dcbf0-eca9-11ec-802b-5b28432abcd8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsouthhillenterprise.com%5D%20VCU%20Health%20CMH%20President%20announces%20end%20of%20year%20retirement&body=https%3A%2F%2Fwww.southhillenterprise.com%2Fimage_c28dcbf0-eca9-11ec-802b-5b28432abcd8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c28dcbf0-eca9-11ec-802b-5b28432abcd8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_c28dcbf0-eca9-11ec-802b-5b28432abcd8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c28dcbf0-eca9-11ec-802b-5b28432abcd8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c28dcbf0-eca9-11ec-802b-5b28432abcd8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c28dcbf0-eca9-11ec-802b-5b28432abcd8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c28dcbf0-eca9-11ec-802b-5b28432abcd8" class="save-list-c28dcbf0-eca9-11ec-802b-5b28432abcd8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c28dcbf0-eca9-11ec-802b-5b28432abcd8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c28dcbf0-eca9-11ec-802b-5b28432abcd8 img { max-height: 253px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a322f290-eca9-11ec-9958-db197c967ee0" class="asset article-default"  data-url="https://www.southhillenterprise.com/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="President of VCU Health Community Memorial Hospital Scott Burnette has announced his plan to retire at the end of the year. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/c/28/c28dcbf0-eca9-11ec-802b-5b28432abcd8/62a9d5acece59.image.jpg?crop=202%2C202%2C0%2C25&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="southhillenterprise.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.southhillenterprise.com/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html" />
    <style>
                .asset-paging .direction {
                    color: #08478d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.southhillenterprise.com\/tncms\/search\/mlt\/?origin=a322f290-eca9-11ec-9958-db197c967ee0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a322f290-eca9-11ec-9958-db197c967ee0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a322f290-eca9-11ec-9958-db197c967ee0" class="asset-paging">
                <div id="paging-prev-a322f290-eca9-11ec-9958-db197c967ee0" class="paging-link prev offset"></div>
                <div id="paging-next-a322f290-eca9-11ec-9958-db197c967ee0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            VCU Health CMH President announces end of year retirement
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Jami Snead
Enterprise Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-15T08:49:00-04:00" class="tnt-date asset-date text-muted">
            Jun 15, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-06-15T08:49:00-04:00" class="tnt-date asset-date text-muted">Jun 15, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-15T08:50:58-04:00" class="tnt-date tnt-update-recent asset-date text-muted">13 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-15T08:49:00-04:00">
    <meta itemprop="datePublished" content="2022-06-15T08:49:00-04:00">
    <meta itemprop="dateModified" content="2022-06-15T04:50:58-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southhillenterprise.com%2Fnews%2Farticle_a322f290-eca9-11ec-9958-db197c967ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VCU%20Health%20CMH%20President%20announces%20end%20of%20year%20retirement&via=SouthHillEnterp&url=https%3A%2F%2Fwww.southhillenterprise.com%2Fnews%2Farticle_a322f290-eca9-11ec-9958-db197c967ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southhillenterprise.com/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southhillenterprise.com/tncms/asset/editorial/a322f290-eca9-11ec-9958-db197c967ee0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsouthhillenterprise.com%5D%20VCU%20Health%20CMH%20President%20announces%20end%20of%20year%20retirement&body=https%3A%2F%2Fwww.southhillenterprise.com%2Fnews%2Farticle_a322f290-eca9-11ec-9958-db197c967ee0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "><div id="tncms-block-1635991" class="tncms-block"><section id="block-1635991" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1635991 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1635991" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1635991" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1635991" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1635991" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1635991" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_7602f58a-ebdc-11ec-b658-bb5ced037580.html">New Business Spotlight: Backyard Brews & Bites</a></li><li><a href="/news/article_85da3c94-ebdb-11ec-b9af-3fd88fcceee6.html">Town records destruction process questioned</a></li><li><a href="/news/article_dad404c4-e806-11ec-b071-77ae6bb092a8.html">Extraordinary nurse recognized at VCU Health Community Memorial Hospital</a></li><li><a href="/news/article_2bd0a1e0-e2ab-11ec-8101-47239de46b1c.html">Pedestrian struck by vehicle in downtown intersection</a></li><li><a href="/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html">VCU Health CMH President announces end of year retirement</a></li><li><a href="/news/article_55feb1e6-dbb7-11ec-ac8d-371021316427.html">Grand jury hands down indictments</a></li><li><a href="/news/article_e4138660-e66f-11ec-b55c-1726d7913ac1.html">Police Chief honors LaCrosse history with new car decals</a></li><li><a href="/news/article_1ef078d4-e0d4-11ec-89ec-6fd788f639b7.html">Two arrested in E. Ferrell St. shooting</a></li><li><a href="/sports/article_d6cf4284-e807-11ec-abeb-1f0f83eeb372.html">Dragons Fall 5-0 in Regional Play</a></li><li><a href="/news/article_7900e5aa-e284-11ec-9c54-83d69508663e.html">VSP looking for sex offender</a></li></ul></div>
        
        
            <div id="images-1635991" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/image_216a4f6a-e688-5ee3-bba2-6d586f0ffbd0.html" class="tnt-asset-link"  aria-label="How to Protect Your Aging Parents From Financial Fraud">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How to Protect Your Aging Parents From Financial Fraud"
                            class="img-responsive lazyload full default"
                            width="836"
                            height="836"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/2/16/216a4f6a-e688-5ee3-bba2-6d586f0ffbd0/62a2e59edc029.image.jpg?crop=836%2C836%2C209%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/2/16/216a4f6a-e688-5ee3-bba2-6d586f0ffbd0/62a2e59edc029.image.jpg?crop=836%2C836%2C209%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/2/16/216a4f6a-e688-5ee3-bba2-6d586f0ffbd0/62a2e59edc029.image.jpg?crop=836%2C836%2C209%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/2/16/216a4f6a-e688-5ee3-bba2-6d586f0ffbd0/62a2e59edc029.image.jpg?crop=836%2C836%2C209%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/2/16/216a4f6a-e688-5ee3-bba2-6d586f0ffbd0/62a2e59edc029.image.jpg?crop=836%2C836%2C209%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/2/16/216a4f6a-e688-5ee3-bba2-6d586f0ffbd0/62a2e59edc029.image.jpg?crop=836%2C836%2C209%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/2/16/216a4f6a-e688-5ee3-bba2-6d586f0ffbd0/62a2e59edc029.image.jpg?crop=836%2C836%2C209%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/2/16/216a4f6a-e688-5ee3-bba2-6d586f0ffbd0/62a2e59edc029.image.jpg?crop=836%2C836%2C209%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/2/16/216a4f6a-e688-5ee3-bba2-6d586f0ffbd0/62a2e59edc029.image.jpg?crop=836%2C836%2C209%2C0&resize=836%2C836&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/image_e51b44d9-cbda-5e73-bc65-fa48977221ae.html" class="tnt-asset-link"  aria-label="How to improve cash flow for small businesses">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How to improve cash flow for small businesses"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/e/51/e51b44d9-cbda-5e73-bc65-fa48977221ae/62a97d4aa486d.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/e/51/e51b44d9-cbda-5e73-bc65-fa48977221ae/62a97d4aa486d.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/e/51/e51b44d9-cbda-5e73-bc65-fa48977221ae/62a97d4aa486d.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/e/51/e51b44d9-cbda-5e73-bc65-fa48977221ae/62a97d4aa486d.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/e/51/e51b44d9-cbda-5e73-bc65-fa48977221ae/62a97d4aa486d.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/e/51/e51b44d9-cbda-5e73-bc65-fa48977221ae/62a97d4aa486d.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/e/51/e51b44d9-cbda-5e73-bc65-fa48977221ae/62a97d4aa486d.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/e/51/e51b44d9-cbda-5e73-bc65-fa48977221ae/62a97d4aa486d.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/image_55356188-0fd2-545a-877c-cb3b0ab90cac.html" class="tnt-asset-link"  aria-label="Looking to tighten your belt? 3 ways to save on food, gas and vision">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Looking to tighten your belt? 3 ways to save on food, gas and vision"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/5/53/55356188-0fd2-545a-877c-cb3b0ab90cac/6299ab4157e92.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/5/53/55356188-0fd2-545a-877c-cb3b0ab90cac/6299ab4157e92.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/5/53/55356188-0fd2-545a-877c-cb3b0ab90cac/6299ab4157e92.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/5/53/55356188-0fd2-545a-877c-cb3b0ab90cac/6299ab4157e92.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/5/53/55356188-0fd2-545a-877c-cb3b0ab90cac/6299ab4157e92.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/5/53/55356188-0fd2-545a-877c-cb3b0ab90cac/6299ab4157e92.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/5/53/55356188-0fd2-545a-877c-cb3b0ab90cac/6299ab4157e92.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/5/53/55356188-0fd2-545a-877c-cb3b0ab90cac/6299ab4157e92.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/travel/image_df10ad91-c4b2-55c3-b778-a807757b2d51.html" class="tnt-asset-link"  aria-label="Off-road enthusiast? Here are 5 tips for protecting the trails you love">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Off-road enthusiast? Here are 5 tips for protecting the trails you love"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/d/f1/df10ad91-c4b2-55c3-b778-a807757b2d51/62a194058dc30.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/d/f1/df10ad91-c4b2-55c3-b778-a807757b2d51/62a194058dc30.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/d/f1/df10ad91-c4b2-55c3-b778-a807757b2d51/62a194058dc30.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/d/f1/df10ad91-c4b2-55c3-b778-a807757b2d51/62a194058dc30.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/d/f1/df10ad91-c4b2-55c3-b778-a807757b2d51/62a194058dc30.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/d/f1/df10ad91-c4b2-55c3-b778-a807757b2d51/62a194058dc30.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/d/f1/df10ad91-c4b2-55c3-b778-a807757b2d51/62a194058dc30.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/d/f1/df10ad91-c4b2-55c3-b778-a807757b2d51/62a194058dc30.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/image_670d3604-d768-5084-878b-dbaad50bd1ae.html" class="tnt-asset-link"  aria-label="Ideas for women to improve their investment strategies on the path to a better financial future">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ideas for women to improve their investment strategies on the path to a better financial future"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/6/70/670d3604-d768-5084-878b-dbaad50bd1ae/62a042852c2cb.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/6/70/670d3604-d768-5084-878b-dbaad50bd1ae/62a042852c2cb.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/6/70/670d3604-d768-5084-878b-dbaad50bd1ae/62a042852c2cb.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/6/70/670d3604-d768-5084-878b-dbaad50bd1ae/62a042852c2cb.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/6/70/670d3604-d768-5084-878b-dbaad50bd1ae/62a042852c2cb.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/6/70/670d3604-d768-5084-878b-dbaad50bd1ae/62a042852c2cb.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/6/70/670d3604-d768-5084-878b-dbaad50bd1ae/62a042852c2cb.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/6/70/670d3604-d768-5084-878b-dbaad50bd1ae/62a042852c2cb.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1635991" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1635991" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c28dcbf0-eca9-11ec-802b-5b28432abcd8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c28dcbf0-eca9-11ec-802b-5b28432abcd8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="202">
            <meta itemprop="height" content="253">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/c/28/c28dcbf0-eca9-11ec-802b-5b28432abcd8/62a9d5acece59.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/c/28/c28dcbf0-eca9-11ec-802b-5b28432abcd8/62a9d5acece59.image.jpg"><img
                    alt="VCU Health CMH President announces end of year retirement"
                    src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/editorial/c/28/c28dcbf0-eca9-11ec-802b-5b28432abcd8/62a9d5acece59.image.jpg"
                    class="img-responsive  letterbox tnt-restrict-img-c28dcbf0-eca9-11ec-802b-5b28432abcd8 default"
                    loading="lazy"
                    width="202"
                    height="253" />
            </div><style>
                .tnt-restrict-img-c28dcbf0-eca9-11ec-802b-5b28432abcd8 {
                    max-width: 202px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a322f290-eca9-11ec-9958-db197c967ee0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southhillenterprise.com%2Fnews%2Farticle_a322f290-eca9-11ec-9958-db197c967ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VCU%20Health%20CMH%20President%20announces%20end%20of%20year%20retirement&via=SouthHillEnterp&url=https%3A%2F%2Fwww.southhillenterprise.com%2Fnews%2Farticle_a322f290-eca9-11ec-9958-db197c967ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southhillenterprise.com/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southhillenterprise.com/tncms/asset/editorial/a322f290-eca9-11ec-9958-db197c967ee0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsouthhillenterprise.com%5D%20VCU%20Health%20CMH%20President%20announces%20end%20of%20year%20retirement&body=https%3A%2F%2Fwww.southhillenterprise.com%2Fnews%2Farticle_a322f290-eca9-11ec-9958-db197c967ee0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a322f290-eca9-11ec-9958-db197c967ee0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a322f290-eca9-11ec-9958-db197c967ee0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a322f290-eca9-11ec-9958-db197c967ee0" class="save-list-a322f290-eca9-11ec-9958-db197c967ee0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a322f290-eca9-11ec-9958-db197c967ee0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>President of VCU Health Community Memorial Hospital Scott Burnette has announced his plan to retire at the end of the year.</p><p>Scott has over 40 years of service in health care administration and operations. He began his career in South Hill in 1999 as President of Community Memorial Hospital. He later oversaw the affiliation with VCU Health in 2014. Under his leadership, a new inpatient facility was opened in 2017, the first new hospital in South Hill since 1954.</p><p>When asked what were some of the greatest successes of his career, he said, “I don’t know that I can say that they are my great successes. Everything that has happened is because of the team here and this community. It has not been about me, it’s been about everybody working together. So I would say that if I have had any success, it’s being a part of what has happened here and in this community.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>During his tenure, CMH constructed a state-of-the-art Hendrick Oncology and Rehabilitation facility and with strong donor support, the Solari Radiation Therapy Center, the only radiation oncology facility in south-central Virginia.</p><p>Along with the new hospital facility, VCU Health and community donors made possible the construction of a modern, multi-specialty clinic that today houses more than 21 physician and dental specialty clinics to extend high-quality care to CMH’s rural service area. In 2016, CMH achieved designation as the region’s only Certified Primary Stroke Center. During his tenure, the hospital received national recognition for its initiatives in patient safety, quality and patient satisfaction.</p><p>After such a long career, you would expect there to be some obstacles along the way but nothing had prepared Scott and his team for the Coronavirus pandemic. “It was a world-wide pandemic that no one was equipped for. To have that exacerbated by a sudden lack of adequate supplies and personnel. Trying to deal with this for two and a half years is, by far, the biggest challenge. I’ve seen a lot of major challenges but nothing they taught us prepared us for this.”</p><p>Scott has been very active in federal and state legislative advocacy representing the concerns of health care organizations, for which he received recognition from the American Hospital Association. He served 10 years on the Board of the Virginia Hospital and Healthcare Association and is a past chairman. He also served as a Delegate to the American Hospital Association’s Regional Policy Board. He was appointed by former Governor Warner to the Virginia Board of Health in 2004, was reappointed by Governor Kaine in 2008, and served until 2010 when he was asked by Dr. Bill Hazel, then-Secretary of Health and Human Resources of Virginia, to serve on the Virginia Health Reform Initiative Advisory Council. Scott also served on then Lt. Governor Ralph Northam’s task force on Health Care Quality and Payment Reform. He is currently a board member and Treasurer for the Virginia Health Catalyst.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Before relocating to South Hill, Burnette served as President/CEO at Effingham Hospital in Springfield, Georgia. Previously, he was a vice-president at Lynchburg General Hospital, a Division of Centra Health in Lynchburg, Virginia, where he worked for 14 years.</p><p>Since his arrival in Virginia, Scott has been very active in the community. He is a member of the Southern Virginia Region 3 GO Virginia Council (a legislated economic development initiative), the South Hill Industrial Development Authority and supports many economic development activities, as well as community organizations and events. At one point, he served as president of the South Hill Chamber of Commerce.</p><p>“This has been a great and wonderful community. I’ve actually used it as a selling point to recruit new physicians. This is a unique place. People around here do not care about where you’re from, they just care who you are and if you want to move to this community and be engaged, that’s all they need to know. They’ve been accepting people from all over the world for 40-50 years thinking back on our medical staff and that’s what I’ve used as a selling point.”</p><p>“If people around here see that something needs to be done, they pick up and help. They don’t treat people like outsiders and welcome everyone. It has been an awesome place to live. When I came here I thought that I would be here for three years and move on. I was clearly wrong. A lot of that had to do with this place the people,” he said.</p><p>Burnette admits that the decision to leave was a difficult one. “I’ve been doing this for a long time. I have been actively working, whether full-time or part-time, since I was 10 years old so making the decision to retire was not an easy one by any stretch of the imagination. I love this team and this awesome place.”</p><p>Though he has no definite plans for retirement, Scott plans to stay engaged in the community in some sort of a service capacity. “I will do something. I just don’t know exactly what it is right now. I’ve got some ideas but nothing firm yet. I’ve got several months here that I need to focus on.”</p><p>Scott says he hopes the team at VCU Health CMH and the community remembers that he cared. “I can’t say enough about the team here. These guys have done more and been through more than most and they stood up through every bit of it. I think the community should be really proud of the staff here and we’re lucky to have the support that we do. When we were going through the pandemic people were stepping up bringing food, flowers, anything that we might need. Local businesses stepped in to help without hesitation. Virginia Quilting in LaCrosse retooled there manufacturing to make masks and gowns for us because they couldn’t be found anywhere and within 48 hours they started producing things for us. One of the local distilleries started making hand sanitizer for us. Not everybody can do that. People in other places were in awe of how this community just rallied around to help. That’s this community. Help was needed and people showed up.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.southhillenterprise.com%2Fnews%2Farticle_a322f290-eca9-11ec-9958-db197c967ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VCU%20Health%20CMH%20President%20announces%20end%20of%20year%20retirement&via=SouthHillEnterp&url=https%3A%2F%2Fwww.southhillenterprise.com%2Fnews%2Farticle_a322f290-eca9-11ec-9958-db197c967ee0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.southhillenterprise.com/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southhillenterprise.com/tncms/asset/editorial/a322f290-eca9-11ec-9958-db197c967ee0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsouthhillenterprise.com%5D%20VCU%20Health%20CMH%20President%20announces%20end%20of%20year%20retirement&body=https%3A%2F%2Fwww.southhillenterprise.com%2Fnews%2Farticle_a322f290-eca9-11ec-9958-db197c967ee0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_a322f290-eca9-11ec-9958-db197c967ee0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a322f290-eca9-11ec-9958-db197c967ee0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a322f290-eca9-11ec-9958-db197c967ee0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a322f290-eca9-11ec-9958-db197c967ee0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a322f290-eca9-11ec-9958-db197c967ee0" class="save-list-a322f290-eca9-11ec-9958-db197c967ee0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a322f290-eca9-11ec-9958-db197c967ee0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1835385" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1836761" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2118354" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail3","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2118357" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail41" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail4","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2118360" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail51" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail5","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2534689" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail61" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail6","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2534692" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail71" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail7","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2534695" class="tncms-block">
        <div id="blox-ad-position-big-ad-top-right-rail81" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-right-rail8","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1636955" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1636956" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra-secondary","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1636959" class="tncms-block"><div class="clearfix"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1636054" class="tncms-block"><section id="block-1636054" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1636054 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1636054"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1636054" type="checkbox" name="list_id[]" value="878ff3a6-834d-11ea-a268-af3048b16abd" data-name="News Alerts" title="News Alerts" >
                                    <h4 class="mailinglist-title">News Alerts</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;We'll send breaking news and news alerts to you as they happen!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">We'll send breaking news and news alerts to you as they happen!</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1636054" type="checkbox" name="list_id[]" value="6d5d1188-e125-11e8-afe7-b393231d73d2" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1636054" type="checkbox" name="list_id[]" value="04cfeee2-834a-11ea-a268-038a265451f5" data-name="South Hill Enterprise e-Edition" title="South Hill Enterprise e-Edition" >
                                    <h4 class="mailinglist-title">South Hill Enterprise e-Edition</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Receive our newspaper electronically with the e-Edition email.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Receive our newspaper electronically with the e-Edition email.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1636054" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.southhillenterprise.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1636951" class="tncms-block hide-headline"><section id="block-1636951" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1636951 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1636951-de7172f5-532f-550e-8498-566338fcc110" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-de7172f5-532f-550e-8498-566338fcc110 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_de7172f5-532f-550e-8498-566338fcc110.html" class="tnt-asset-link"  aria-label="South Hill Enterprise">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="South Hill Enterprise"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="645"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/eedition/d/a1/da10f45a-95c2-5ade-9fc6-9e5baf3631cd/62a9365141255.preview-300.jpg?resize=150%2C323 150w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/eedition/d/a1/da10f45a-95c2-5ade-9fc6-9e5baf3631cd/62a9365141255.preview-300.jpg?resize=200%2C430 200w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/eedition/d/a1/da10f45a-95c2-5ade-9fc6-9e5baf3631cd/62a9365141255.preview-300.jpg?resize=225%2C484 225w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/assets/v3/eedition/d/a1/da10f45a-95c2-5ade-9fc6-9e5baf3631cd/62a9365141255.preview-300.jpg?resize=300%2C645 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_de7172f5-532f-550e-8498-566338fcc110.html"  class="centered-content-link content-overlay" aria-label="South Hill Enterprise">
                            <span class="sr-only">South Hill Enterprise</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_de7172f5-532f-550e-8498-566338fcc110.html" class="tnt-asset-link" aria-label="South Hill Enterprise">
        

        
            South Hill Enterprise</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1884508" class="tncms-block"><section id="block-1884508" class="block emphasis-h3   " ><div id="evvnt-calendar-1884508"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1884508();"></script></section></div><div id="tncms-block-1636948" class="tncms-block"><section id="block-1636948" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1636948 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/housing/">
                
                Top Homes
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-699b2af4-ecdd-11ec-adb9-bbcd5da1a137" class="clearfix card  product " data-track-object='{"title":"Trustee Sale","url":"/classifieds/housing/ad_699b2af4-ecdd-11ec-adb9-bbcd5da1a137.html","uuid":"699b2af4-ecdd-11ec-adb9-bbcd5da1a137","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/699b2af4-ecdd-11ec-adb9-bbcd5da1a137">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/ad_699b2af4-ecdd-11ec-adb9-bbcd5da1a137.html" class="tnt-asset-link" aria-label="Trustee Sale">
        

        
            Trustee Sale</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2022-06-15T14:59:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1636949" class="tncms-block"></div><div id="tncms-block-1636950" class="tncms-block"><section id="block-1636950" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1636950 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/job/">
                
                Top Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-04243b64-b03a-11ec-bb7b-4f2f312902b5" class="clearfix card  product " data-track-object='{"title":"Help Wanted","url":"/classifieds/job/ad_04243b64-b03a-11ec-bb7b-4f2f312902b5.html","uuid":"04243b64-b03a-11ec-bb7b-4f2f312902b5","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/04243b64-b03a-11ec-bb7b-4f2f312902b5">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/ad_04243b64-b03a-11ec-bb7b-4f2f312902b5.html" class="tnt-asset-link" aria-label="Help Wanted">
        

        
            Help Wanted</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-15T14:55:07-04:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-306da37e-ecdd-11ec-a4ed-2b880a292b2a" class="clearfix card  product " data-track-object='{"title":"Help Wanted","url":"/classifieds/job/ad_306da37e-ecdd-11ec-a4ed-2b880a292b2a.html","uuid":"306da37e-ecdd-11ec-a4ed-2b880a292b2a","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/306da37e-ecdd-11ec-a4ed-2b880a292b2a">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/ad_306da37e-ecdd-11ec-a4ed-2b880a292b2a.html" class="tnt-asset-link" aria-label="Help Wanted">
        

        
            Help Wanted</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2022-06-15T14:57:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1635975" class="tncms-block"><section id="block-1635975" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1635975 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.southhillenterprise.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1635933" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-2569474" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1635934" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1636031" class="tncms-block"><section id="block-1636031" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1636031 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1635982" class="tncms-block"><section id="block-1635982" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1635982 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SOUTHHILLENTERPRISE&amp;publisher_url:southhillenterprise.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriber-services"  href="/subscriber_services"  tabindex="0" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1636036" class="tncms-block padding-bottom"><section id="block-1636036" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/fa69eb06-e1fb-11e8-b698-5bf092e38ce6.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/fa69eb06-e1fb-11e8-b698-5bf092e38ce6.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/fa69eb06-e1fb-11e8-b698-5bf092e38ce6.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/fa69eb06-e1fb-11e8-b698-5bf092e38ce6.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/fa69eb06-e1fb-11e8-b698-5bf092e38ce6.png?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/content/tncms/custom/image/fa69eb06-e1fb-11e8-b698-5bf092e38ce6.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="490"
                height="77"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1636033" class="tncms-block"><section id="block-1636033" class="block emphasis-h4   " ><address>
    <strong>southhillenterprise.com</strong><br>
    914 West Danville St.<br>
    South Hill, VA 23970
    <br>
    
        <strong>Phone:</strong> 434-447-3178 <br>
        <strong>Email:</strong> <a href="mailto:editor@southhillenterprise.com">editor@southhillenterprise.com</a><br>
    
</address></section></div><div id="tncms-block-1636041" class="tncms-block padding-bottom"><div id="follow-links-1636041" class="follow-links display-squares default">
    
    <section id="block-1636041" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="http://facebook.com/SouthHillEnterprise/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="http://twitter.com/SouthHillEnterp/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southhillenterprise.com",
  "sameAs" : ["http://facebook.com/SouthHillEnterprise/","http://twitter.com/SouthHillEnterp/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1635986" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1635986"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">southhillenterprise.com</a>, 914 West Danville St. South Hill, VA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/southhillenterprise.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a322f290-eca9-11ec-9958-db197c967ee0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1636039'),
            query_input = d.getElementById('site-search-1636039-term'),
            search_dropdown = d.getElementById('site-search-1636039-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1636039 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1636038'),
            query_input = d.getElementById('site-search-1636038-term'),
            search_dropdown = d.getElementById('site-search-1636038-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1636038 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/southhillenterprise.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>